Общая информация

ПО «Феникс- GPS» предназначено для слежения за местоположением и состоянием автомобилей групп реагирования, на которых установлен прибор «Алет-9», а также для отображения охраняемых подвижных объектов, когда последние находятся в состоянии тревоги.

ПО «Феникс- GPS» работает в составе ПО «Феникс-4» и является его расширением. ПО «Феникс-GPS» может быть установлено как на компьютер, с уже работающим ПО «Феникс-4», так и на компьютер, без установленного ПО «Феникс-4», но с доступом к компьютеру с программой Центр Управления и с базой данных пульта по сети.

Внимание! Программное обеспечение «Феникс- GPS» может работать совместно с ПО «Феникс-4» версия которого совпадает с версией "Феникс-GPS".

ПО "Феникс-GPS" поддерживает практически все популярные картографические ресурсы Интернет:

  • Яндекс-карта
  • Яндекс-спутник
  • Яндекс-гибрид
  • Google-карта
  • Google-спутник
  • Google-гибрид
  • Google-рельеф
  • Народная карта
  • Народная гибрид
  • 2ГИС карта
  • OpenStreetMap карта
  • Уфанет карта

ТакжеПО "Феникс-GPS" поддерживает оффлайн-карты в формате OZI, но поставляется без оффлайн-карт.


Установка ПО «Феникс-GPS»

Установка программного обеспечения «Феникс-GPS»

Все этапы установки автоматизированы и требуют минимального участия пользователя.

Ниже будут описаны все этапы.

Установка программного обеспечения состоит из нескольких этапов:

- на начальном этапе может потребоваться установка различных прогарммных компонентов Microsoft, если они не установлены на компьютере (Microsoft .NET, Microsoft IIS, другое). Все необходимые компоненты программа установки Феникс-GPS установит самостоятельно.

- установка ПО "Феникс-GPS"

- установка драйвера ключа аппаратной защиты HASP

Запуск инсталляции производится автоматически при установке компакт диска с программным обеспечением в привод дисковода. При автозапуске на экран монитора выводится сообщение, представленное на рисунке ниже.

В случае если автозапуск не произошел, то следует через «Проводник» открыть содержимое компакт диска с ПО «Феникс – GPS», найти файл «Setup.exe» и запустить его двойным щелчком левой клавиши мыши.

Если на компьютере отсутствуют какие то необходимые компоненты, то сначала будут установлены эти компоненты, поэтому вид начального окна может быть таким:

Все необходимые для работы Феникс-GPS компоненты должны быть установлены. Следуйте инструкциям, появляющимся на экране в процессе установки сторонних компонентов.

Также в процессе установки будет устанолвен драйвер ключей Sentinel HASP.

При установке драйвера HASP – ключа Вам будет предложено согласится с условиями лицензионного соглашения по владению драйвером HASP – ключа. Выберете опцию «I accept the license agreement» и нажмите «Install», установка продолжится.

По окончании установки драйвера HASP – ключа появится окно с сообщением об успешной установке драйвера. Нажмите кнопку "Finish" для продолжения установки.

Далее следует установка ПО «Феникс – GPS» с предложением согласится с условиями лицензионного соглашения АО «Охрана и безопасность» по использованию данного программного обеспечения.

Далее появляется окно с указание директории и папки, куда будет установлено ПО «Феникс – 4» по умолчанию это будет:«C:\Program Files\ProtectionAndSecurity\Phoenix-GPS\»

Программа готова к установке, нажмите кнопку «Установить»:

Последнее окно сообщает об окончании установки программного обеспечения.

После успешной установки Вам необходимо настроить данное ПО, об этом см. разделы ниже.


Настройка ПО "Феникс-GPS"

Для настройки ПО «Феникс- GPS», необходимо запустить программу, открыть окно настроек и заполнить необходимые поля:

1. Настройки подключения

· Имя SQL сервера с базой данных пульта.

· Имя Базы данных пульта (Pult4DB).

· Параметры подключения к базе данных (аутентификация, имя пользователя и пароль).

· Имя компьютера с работающей программой «Центр управления».

2. Отображение объектов

В разделе "Отображение объектов" необходимо выбрать категории групп реагирования, которые будут отображаться на карте. Категории создаются и редактируются в программе "Администратор БД" в разделе "Справочники"-> "Группы реагирования".

Существует возможность отображать автомобили инженеров, для этого необходимо:

  • создать охраняемый подвижный объект - автомобиль для каждого инженера обслуживания объектов (техника)
  • в "Администраторе БД - Справочники - Персонал - Инженеры" указать номер объекта - автомобиля для каждого инженера (техника)
  • в настройках Феникс-GPS установить опцию "Отображать автомобили инженеров"
  • инженер, заступая на рабочую смену, переводит свой прибор "Алет" в режим "инженер"

Для оповещения при различных ситуациях существуют дополнительные опции:

  • Включить сирену при нажатии тревожной кнопки на группе реагирования, а также при потере/восстановлении питания
  • Включать сирену при выезде группы реагирования на тревогу
  • Включать звуковое оповещение при включении зажигания на машине группы реагирования

Можно указать время, по истечении которого координаты считаются невалидными (неточными), для этого существует одноименная опция.

3. Фильтры

Данная вкладка предназначена для тонкой настройки ПО, не рекомендуем изменять параметры данной вкладки.

В случае, если поле пустое - то ПО "Феникс-GPS" принимает сообщения от всех Центров управления сети (если их несколько). В случае, когда необходимо принимать только от некоторых ЦУ - имена компьюетров с ЦУ необходимо внести в данный список.

После внесения любых изменений необходимо перезапустить программу.


Настройка ПО «Центр управления»

В Настройках ПО «Центр управления», в пункте меню «Клиенты с ПО Феникс-4 GPS» необходимо указать имя компьютера(ов) или его(их) IP адрес на котором установлено ПО «Феникс GPS» и перезапустить «Центр управления» для того, что бы настройки вступили в силу.


Настройка ПО "Феникс-4"

Для корректной работы ПО «Феникс-GPS» совместно с ПО «Феникс-4» необходимо в настройках ПО «Администратор базы данных» и ПО «Дежурный оператор» указать путь к файлу программы «Феникс-GPS»


Создание групп реагирования

Создание групп реагирования в ПО «Феникс-4. Администратор базы данных» для отображения их на карте.

Группы реагирования, которые будут отображаться на карте, необходимо создать в ПО «Феникс-4 Администратор базы данных». Для того, что бы создать прибор «Алет-9» на группе реагирования, необходимо выбрать группу реагирования в ПО «Феникс-4. Администратор базы данных» (Пункт меню «Справочники» – «Персонал» - «Группы реагирования»), нажать кнопку «Редактировать» и в появившемся окне внести необходимые настройки установленного прибора «Алет-9». Также можно указать принадлежность категориям групп реагирования.

Также существует возможность изменения списка шлейфов прибора и их состояния:


Создание подвижных объектов

Создание новых объектов на базе ПО «Феникс-4» происходит с помощью программы «Администратор базы данных». Запустите программу с помощью ярлыка расположенного на рабочем столе или из списка всех программ в меню «Пуск».

Перед вами откроется главное окно программы. Используя меню программы, авторизуйтесь и перейдите на вкладку «Объекты» -> «Список». На списке объектов правой кнопкой мыши вызовите контекстное меню, пункт «Добавить объект»:

Перед вами откроется окно для создания нового объекта, содержащие следующие поля:

· Инф. об объекте;

· Тех.информация;

· ППК-Лунь;

· Группа;

· Особенности работы;

· Группы реагирования;

· Ответственные лица;

· Ключи доступа;

· Шлейфы.

Заполните первое окно "Информация об объекте:

Введите необходимую информацию о плательщике:

"Номер объекта" - номер создаваемого вами объекта;

"Район"-район в котором располагается новый объект;

"Ответственный менеджер" - физическое или юридическое лицо (продавец услуг охраны), представляющее интересы охранной фирмы перед потребителями охранных услуг . Обычно в дальнейшем ведет сопровождение договора;

"Подвижный объект " – необходимо установить галочку, если вы хотите создать подвижный объект (опция действует только в случае установленного ПО "Феникс-GPS");

"Пароль"- секретное слово, которое называет потребитель оператору ПЦН, при желании снять объект с охраны;

"Ответственный инженер" - инженер, за которым закрепляется объект;

"Ответственный монтажник" - физическое или юридическое лицо, которое производит монтажные работы на объекте;

"Тип сигнализации" - краткое описание типа сигнализации, установленной на объекте;

"Частичные отключения" - в данное поле вносятся отключенные функции прибора (если такие есть на момент создания нового объекта).

Заполните информацию о приборах, установленных на объекте:

"ППК-Лунь"- необходимо установить галочку, если на объекте установлен прибор серии "Лунь".

"Постоянный стенд" - необходимо установить галочку в данном поле, если вы создаете стендовый объект.

"Объект отключен" - необходимо установить галочку, если вы желаете отключить объект.

"Примечания". В данном поле вводиться произвольная информация о новом объекте.

"Напоминания о заменах". В данном поле вводится информация о заменах на объекте (например, о замене АКБ).

Поля "Примечание" и "Напоминание о заменах" заполняются и редактируются с помощью кнопок, которые находятся, справа от полей.

Для продолжения нажмите кнопку "Далее".

В окно "Тех.информация" вносится информация о дополнительных технических особенностях объекта.

Для продолжения нажмите кнопку "Далее".

Перед вами откроется окно «ППК-Лунь»:

Выберите тип прибора из списка, тип передатчика и версию прибора. Для подвижных объектов, необходимо выбрать прибор «Алет»

Нажмите кнопку «Далее».

В окне "Группа" укажите всю необходимую информацию о плательщике, заполнив все поля.

Нажмите кнопку «Далее».

В окне "Особенности работы" введите информацию о расписании работы объекта. В большинстве случаев, для подвижных объектов тип расписания будет «Неизвестно»

Нажмите кнопку «Далее».

В окне "Группы реагирования" укажите группы, которые будут выезжать на объект, в случае необходимости.

В поле «Инструкция по реагированию для оператора» введите дополнительную информацию о действиях оператора ПЦН в случае сработки.

Нажмите кнопку «Далее».

В окне "Ответственные лица" необходимо ввести информацию об ответственных лицах, с помощью кнопки "Добавить".

Нажмите кнопку «Далее».

В окне "Ключи доступа" необходимо ввести коды доступа, используя кнопку "Добавить". В открывшемся окне введите номер кода доступа и данные владельца кода доступа.

Нажмите кнопку «Далее».

В окне "Шлейфы" необходимо добавить описание шлейфов.

Нажмите кнопку «Готово».


Создание автомобилей инженеров

Для создания автомобиля инженеров необходимо:

1. Создать подвижный объект - автомобиль инженера с помощью программы «Администратор базы данных»;

2. Открыть вкладку «Справочники» Персонал ;

3. Перейти в раздел Инженеры ;

4. Выбрать инженера из списка;

5. Нажать кнопку Изменить ;

6. Указать номер объекта машины инженера.

7. Нажать кнопку Готово .

Созданный автомобиль инженера появится в категории «Инженеры» в программе «Феникс-GPS».

Графические обозначения:

- Автомобиль инженера находить в режиме «Дежурство»*;

- Режим «Дежурство» выключен.

*Примечание.

Режим «Дежурство» предназначен для включения отслеживания передвижения транспортного средства, находящегося в состоянии «снят с охраны». После включения этого режима, вход зажигания и датчик движения переключаются в режим 24-часовых зон, и устройство «Алет-9» передает на ПЦН данные о своем местоположении при включенном зажигании или сработавшем датчике движения. При выключении режима «Дежурство» настройка входа зажигания и датчика движения восстанавливаются в соответствии с конфигурацией устройства.

При включенном режиме «Дежурство» обычная постановка под охрану не возможна. Режим «Дежурство» можно включить только на устройстве снятом с охраны.

Пример использование данного режима – мониторинг личных автомобилей сотрудников, используемых в рабочее время в рабочих целях.

Более подробное описание работы устройства можно найти в документе «Автомобильное охранно-мониторинговое устройство«Алет-9». Руководство по установке и эксплуатации».


Описание работы ПО «Феникс-GPS»

Главное окно программы выглядит следующим образом:

  • Центральная часть-карта

  • Панель управления программы


Центральная часть-карта

Центральная часть программы

Центральная часть – это карта. Увеличение и уменьшение масштаба осуществляется с помощью колёсика на мышке либо клавишами «+» «- » на клавиатуре, карта центрируется по курсору мышки на ней.

Слева внизу выводятся GPS координаты положения мышки, справа – текущий масштаб.

Графические обозначения состояния групп реагирования:

- зажигание выключено. Группа свободна. Автомобиль группы находится без движения.

-группа занята на выезде или на объекте. Без движения. Зажигание выключено

- зажигание выключено. Имеются проблемы с прибором на группе реагирования. Это могут быть:
-проблема нарушения режима тестирования по GSM каналу;
-проблема невалидности координат. Если после прихода на пульт события "Включение GPS" для данной группы, по истечению 20 секунд не было ни одной корректной GPS посылки от прибора, установленного на группе реагирования. Таким образом, группа реагирования в действительности может находиться не там, где показывается на карте.

-другое состояние (на СТО, на АЗС и т.д.)

- Иконка автомобиля инженера, зажигание выключено. Автомобиль инженера находится без движения.

-зажигание включено, группа свободна, направление стрелки – направление движения машины, согласно данным от GPS приёмника.

-зажигание включено, группа занята (выезд на тревогу), направление стрелки - направление движения машины, согласно данным от GPS приёмника.

-зажигание включено, направление стрелки – направление движения машины, согласно данным от GPS приёмника, группа едет на АЗС, СТО и д.р.

-зажигание включено. Имеются проблемы с прибором на группе реагирования. Это могут быть:
-проблема нарушения режима тестирования по GSM каналу;
-проблема невалидности координат. Если после прихода на пульт события "Включение GPS" для данной группы, по истечению 20 секунд не было ни одной корректной GPS посылки от прибора, установленного на группе реагирования. Таким образом, группа реагирования в действительности может находиться не там, где показывается на карте.

- Иконка автомобиля инженера, зажигание включено. Автомобиль инженера находится в движении, направление стрелки – направление движения машины, согласно данным от GPS приёмника.

Местонахождение и номер объекта на котором произошла тревога отобразиться на карте мигающим красным флагом.

Графические обозначения состояния подвижных объектов:

- подвижный объект;

- зажигание выключено;

- зажигание включено;

- имеются проблемы с актуальностью GPS координат;

- GPS координаты актуальны.

Для проверки информации о координатах и тестировании подвижных охраняемых объектов и групп реагирования, нажмите правой клавишей мыши на интересующем вас объекте.

В случае офлайн-карт вид информационного кона будет следующим:

Пример 1.Актуальные координаты. Отсутствуют проблемы тестирования на объекте.

Пример 2.Координаты не актуальны. Существуют проблемы тестирования на объекте.

В случае использования онлайн-карт вид окна будет более расширенным:

Например, при нажатии на любую группу реагирования на карте, появляется окно с полным описанием.

При нажатии на сработавший объект, появляется информация об этом объекте и сработавшем шлейфе:


Панель управления программы

Справа вверху находятся кнопки:

«Скрыть/показать панель управления», служит для скрытия правой части программы и увеличения обзора карты

«Обновить», служит для ручного обновления положения объектов из базы данных пульта

«Посмотреть последние события», служит для отображения окна, в котором выводится список последних событий

«Настройки», для изменения настроек программы.

Текущая карта. Выберите из списка карту, которую необходимо использовать. Существует возможность использования как

обычных (оффлайн) карт [image],так и онлайн карт [image] .

Автоматическая смена карты. Включение данной опции позволяет программе подобрать наиболее подробную карту при центрировании объекта. (работает при наличии нескольких оффлайн- карт).

Ручное добавлении объектов. Для ручного добавления объектов необходимо воспользоваться иконкой [image] . В появившемся окне нужно ввести номер объекта, долготу и широту. Созданный объект появится на карте в виде флажка , а номер объекта будет содержать префикс "АС".

Удаление таких объектов происходит через окно добавления. Нужный объект необходимо выбрать из списка и нажать на нём правой кнопкой мыши, выбрать пункт меню "Удалить".

Показать неподвижные объекты-отобразить на карте все неподвижные охраняемые объекты.

Окно со списком групп реагирования. Цвета квадратиков около каждой из групп реагирования говорит об их состоянии:

· [image] – группа свободна.

· [image] – группа на выезде или на объекте.

· [image] – другие состояния (на СТО, на АЗС, осмотр объектов и т.д.)

Подробное описание состояния и скорость двежения группы можно узнать, нажав кнопку " [image] "напротив интересующей группы:

Нажатие правой клавишей мыши на группу реагирования в данном списке вызывает контекстное меню, с пунктами:

1.Просмотр трека - отображение на карте маршрута движения за определенный промежуток времени .

2.Удалённое управление. Список команд удалённого управления прибора «Алет». Для осуществления функций удаленного управления необходимо выполнить авторизацию, нажав кнопку

3.Не отображать на карте. Временно выбранная группа не будет отображаться на карте, для отмены, необходимо либо снять отметку с этой опции, либо нажать кнопку «Обновить».

4.Отображать подвижный объект в центре карты. При приходе новых координат от объекта он будет автоматически отображаться в центре карты всегда до тех пор пока отметка с этого пункта меню не будет снята или пока не нажата кнопка "Обновить".

5.Не отображать категорию объектов на карте. Функция позволяет не отображать на карте выбранную категорию.


Просмотр трека

Просмотр трека- отображение на карте маршрута движения группы реагирования или подвижного объекта за определенный промежуток времени.

1.Для групп реагирования. Нажатие правой клавишей мыши на группу реагирования в списке и выберите соответствующую опцию из контекстного меню:

2.Для подвижных объектов. Для того чтобы просмотреть трек по охраняемому подвижному объекту, необходимо в поле "Посмотреть трек объекта" ввести номер объекта и нажать клавишу "Enter" или кнопку с лупой.

Необходимо указать период записи трека и нажать кнопку "Ок".

Затем из списка выберите необходимый для просмотра трек и функцию просмотра:

На карте появится маршрут движения.

Проиграть выбранный трек можно с помощью кнопок [image] [image] . Проигрывание трека возможно только для офлайн-карт!

Точками на маршруте отмечаются периоды, отправления координат на ПЦН.

Для того чтобы убрать показанный маршрут нажмите кнопку [image] .

Чтобы вернуться к списку треков нажмите кнопку [image] .


Особенности Онлайн карты

Онлайн карты

ПО "Феникс-GPS" поддерживает практически все популярные картографические ресурсы Интернет:

  • Яндекс-карта
  • Яндекс-спутник
  • Яндекс-гибрид
  • Google-карта
  • Google-спутник
  • Google-гибрид
  • Google-рельеф
  • Народная карта
  • Народная гибрид
  • 2ГИС карта
  • OpenStreetMap карта
  • Уфанет карта

Переключение между картами осуществляется путем выбора выпадающего списка в верхней части экрана, см. скриншот выше.

Для управления картой есть такие инструменты (меню вверху экрана):

  • - Инструмент для перетаскивания карты мышью (по умолчанию включен). С его помощью можно перетаскивать карту, удерживая нажатой левую кнопку мыши.
  • Возможность изменения масштаба карты по двойному щелчку мыши (по умолчанию включена).

По двойному щелчку левой кнопкой мыши масштаб увеличивается на единицу, а по двойному щелчку правой кнопкой - уменьшается на единицу.

  • Возможность изменения масштаба карты с помощью колесика мыши.
  • - Инструмент для увеличения масштаба выделенного участка карты (по умолчанию выключен). Позволяет приблизить участок карты, выделенный кнопкой мыши.

  • - Инструмент для измерения расстояний на карте (по умолчанию выключен).

    Позволяет с помощью мыши проложить на карте маршрут и узнать его протяженность. Маршрут указывается специальными круглыми метками, последовательно соединенными красной линией.

    При наведении курсора на метку отображается всплывающая подсказка, указывающая расстояние между меткой и начальной точкой маршрута.

    При двойном щелчке на метке или на всплывающей подсказке метки, метка удаляется без предупреждения.

    Последняя метка маршрута имеет две особенности:

    • всплывающая подсказка со значением расстояния отображается всегда;
    • имеется кнопка для удаления всех меток (при удалении выводится предупреждение, если количество меток больше двух).
  • Иконка принтера позволяет печатать текущую карту (отображаемую. в данный момент), включая отображаемые треки. Внимание! Печать карт возможна только при источнике карт: Интернет+кэш. Подробнее - см. Настройки

В режиме онлайн карт поддерживаются так же все функции оффлайн карт.

1. Для того чтобы работали онлайн карты, необходимо:

  • Компьютер, имеющий постоянный доступ в интернет (в роли такого может выступать отдельный компьютер, не тот на котором установлен Phoenix-4, но имеющий доступ к базе Pult4DB по локальной сети);
  • Наличие браузера Internet Explorer ver 8.0 и выше;
  • Наличие установленной платформы Microsoft .Net 4.0 (требуется для установки Microsoft IIS); этот компонент есть в составе программы установки, в случае необходимости установиться автоматически,
  • Наличие установленного сервера Microsft IIS Express (Internet Information Services), этот компонент есть в составе программы установки, в случае необходимости установиться автоматически.

2. Из списка карт необходимо выбрать "Онлайн карты".

3. Графические обозначения состояния групп реагирования и охраняемых объектов:

- зажигание выключено. Группа свободна. Автомобиль группы находится без движения.

- группа занята на выезде или на объекте. Без движения. Зажигание выключено.

- другое состояние (на СТО, на АЗС и т.д.)

- зажигание выключено. Имеются проблемы с прибором на группе реагирования. Это могут быть:
-п роблема нарушения режима тестирования по GSM каналу;
-проблема невалидности координат. Если после прихода на пульт события "Включение GPS" для данной группы, по истечению 20 секунд не было ни одной корректной GPS посылки от прибора, установленного на группе реагирования. Таким образом, группа реагирования в действительности может находиться не там, где показывается на карте.

- зажигание включено, группа свободна, направление стрелки – направление движения машины, согласно данным от GPS приёмника.

- зажигание включено, группа занята, направление стрелки - направление движения машины, согласно данным от GPS приёмника.

- зажигание включено, направление стрелки – направление движения машины, согласно данным от GPS приёмника, группа едет на АЗС, СТО и д.р.

-зажигание включено. Имеются проблемы с прибором на группе реагирования. Это могут быть:
-проблема нарушения режима тестирования по GSM каналу;
-проблема невалидности координат. Если после прихода на пульт события "Включение GPS" для данной группы, по истечению 20 секунд не было ни одной корректной GPS посылки от прибора, установленного на группе реагирования. Таким образом, группа реагирования в действительности может находиться не там, где показывается на карте.

4. Возможности онлайн карт Яндекс®.

  • Поиск на карте. В поле "Поиск на карте" необходимо ввести название искомого объекта.

  • Переключение между видами карт

  • Включение/выключение yandex пробок
    Яндекс-Пробки поддерживаются двух видов: пробки "сейчас" и пробки "обычно".

5. Дополнительное м еню

Отображается по нажатию на кнопку меню справа на карте.

После нажатия появится дополнительное окно следующего вида:

В данном меню есть вкладки: Километраж, Геозоны, Инженеры, Настройки.

Подробнее - см. в следующих разделах справки.


Информация об объекте

Информация об объекте/группе

При нажатии мышкой на иконку любого объекта отображается информация об этом объекте. Если в Настройках онлайн-карт корректно указан путь к схемам - появляется возможность сразу же их просмотреть нажав на соответсвующую ссылку "Схемы объекта".

При нажатии мышкой на группе реагирования отображается информация о ней следующего вида:


Маршруты

Маршрутизация по объектам

Маршрут можно прокладывать между двумя любыми объектами на карте (группами реагирования, подвижными и неподвижными объектами). Для того чтобы проложить маршрут, например между группой реагирования и охраняемым объектом, необходимо перейти в режим прокладывания маршрута, нажав в верхнем меню кнопку "Включить/выключить маршрутизацию по объектам ".

Затем кликнуть левой кнопкой мыши на объектах, между которыми необходимо проложить маршрут.

Текстовое описание маршрута будет представлено в панели.

Первоначально маршрут строится с учётом Яндекс-пробок. Сам маршрут может быть перестроен, путем перетаскивания метки на другую улицу (она появляется на проложенном маршруте при наведении на него курсора мыши).

Чтобы очистить карту от маршрута необходимо повторно нажать на кнопку "Включить/выключить маршрутизацию по объектам ".


Километраж

Километраж может быть по трекам/пробегу и по посещению различных геозон на карте. Поэтому данная вкладка содержит еще две: Статистика и Геостатистика .

1. Статистика служит для отображения треков, подсчет километража, отображения объектов, на которые выезжала та или иная группа реагирования.

Необходимо выбрать период отбора треков, и также объекты (группы реагирования/автомобили инженеров) и нажать кнопку "Формировать".

После чего дождаться окончания формирования статистики;

После формирования результатом будет таблица статистика.

В представленном окне представлено: номер группы, километраж, количество тревог и треков (поездок) за указанный период времени, средняя скорость автомобиля, общее время в пути. Для отображения всех объектов, на которые выезжала группа реагирования необходимо нажать иконку в столбце "Объекты", для отображения всех треков необходимо нажать иконку в столбце "Треки".

Вид всех треков на карте:

Начало всей истории треков отображается зеленым флажком, конец - красным флажком.

- начало движения;

- окончание движения.

Конец предыдущего-начало следующего трека отображается синим флажком с номерами соответствующих треков. В любой точке можно машкой навести на трек, после изменения иконки мышки и нажатия левой кнопкой отображается дополнительная информация об этой точке - см. скриншот выше.

Для центрирования карты по выбранной группе реагирования существует кнопка "Приблизить".

Для отображения списка треков одной группы существует кнопка "Треки".

после нажатия кнопки и формирования треков появится окно следующего вида:

В таблице представлена информация обо всех треках, номер трека, время начала трека и окончания, пройденное расстояние. Если данный трек был выездом на тревогу - в столбце будет номер этого объекта. Для отображения необходимого трека на карте необходимо нажать на иконку в столбце "Трек", результатом будет:

Можно нажать на любой точке трека для отображения скорости в этой точке.

Для экспорта данных в MS Excel нажмите кнопку « [image] Excel».

Если данные не экспортируются в Excel необходимо изменить настройки Internet Explorer. Для этого:

1. Откройте Internet Explorer:

2. Перейдите в меню Сервис и выберите в списке раздел Свойства обозревателя;

3. На вкладке Безопасность в подразделе Уровень безопасности для этой зоны нажмите кнопку Другое…;

4. В разделе Параметры выберите Элементы ActiveX и модули подключения;

5. Нажмите «Включить» для всех элементов ActiveX;

6. Сохраните установленные параметры.

Для того чтоб распечатать данные статистики нажмите кнопку « [image] Печать».


Геостатистика

Чтоб сформировать Геостатистику на вкладке Километраж , т.е. отчет пребывания групп за период в выбранной области карты:

1. В Меню онлайн карт выберете вкладку Километраж - Геостатистика

2. Далее точками обозначьте на карте нужную область;

3. Для того чтоб завершить обозначение необходимой области на карте, нажмите на одну из установленных точек и выберите пункт Сохранить.

4. Для удаления точки щелкните на ней правой кнопкой мыши и выберите пункт Удалить.

5. Изменить выбранную область можно перетаскиванием точек по карте.

6. После образования области на карте, укажите номера групп, временной период и нажмите кнопку Формировать статистику;

8. Дождитесь окончания формирования статистики;

Геостатистика будет сформирована в таком же виде, как и обычная статистика, только с учетом посещения указанной геозоны.

Имейте ввиду, что в статистику попадут ВСЕ треки, даже те, которые находятся за пределами выделенной геозоны. Геозоны служат лишь как начальный фильтр отбора групп, а не треков.

  • Для того чтоб отобразить объекты на которые выезжала группа, нажмите кнопку " [image] " напротив необходимой группы.

  • Для того чтоб отобразить треки по объектам на которые выезжала группа, нажмите кнопку " [image] " напротив необходимой группы.

- начало движения;

- окончание движения.

Точное время начала движения или его окончания можно посмотреть, кликнув на необходимом флажке.


Очистить треки

Для того чтобы очистить треки и удалить с карты все отображенные объекты с тревогами нажмите кнопку

" [image] Обновить".


Команды удалённого управления "Алет-9"

Устройство "Алет-9" поддерживает следующие команды удалённого управления:

-Последнее сообщение GPS – (запросить последнее сообщение GPS, с верными координатами)

-Ручное управление передачей данных (выключить или включить передачу GPS координат вручную)

-Питание GPS (включение или выключение питания GPS приёмника для экономии заряда батареи)

-Зарядка АКБ (включение или выключение зарядки АКБ от аккумулятора автомобиля)

-Выход1, Выход2 (замыкание или размыкание соответствующих выходов)

-Запрет постановки в охрану (установить или снять запрет постановки в охрану)

-Поставить удалённо в охрану(удалённая постановка в охрану)

-Невалидные координаты (отключить или включить передачу неверных координат, полученных от спутника, по умолчанию отключено в приборе)

-Запрос уровня сигнала (запросить уровень сигнала, температуру модуля,уровень заряда батареи и состояние заряда)

-Смена активной сим-карты (перезагрузить модем и перейти на другую сим-карту, если прибор сконфигурирован как 2х карточный)

-Перепрошить прибор (подать команду на перепрошивку прибора)


Конвертор карт

Программа ConvertMap предназначена для получения ini-файла к карте в формате ozf2. Этот ini-файл необходим для корректной работы программы Phoenix-GPS с данной картой и содержит необходимые параметры и описание.

Рисунок 1. Внешний вид главного окна программы

На входе в программу ConvertMap подаётся *.map фай привязки карты в OZI Explorer.
После выбора пути к файлу *.map, программа автоматически определяет имя карты, если этого не произошло, то имя карты необходимо вписать в соответствующее поле вручную, например "Харьков.ozf2". Необходимо также выбрать, является ли эта карта основной, т.е. если имеется несколько карт, то первой будет загружаться первая основная карта.

После конвертации, на выходе получается .ini файл. После получения Ini файла, его необходимо записать в директорию...Phoenix-GPS\Map вместе с файлом-картой ozf2.После чего программа Phoenix-GPS готова к использованию с новой картой.


Добавление GPS координат неподвижных объектов

Добавление GPS координат объектов

Для добавления GPS координат охраняемых объектов на карту необходимо зайти в программу «Феникс-4. Администратор базы данных» и авторизоваться.

Внимание! Добавлять GPS координаты объектов может только персонал, которому даны соответствующие права!

После авторизации зайдите на вкладку "Объекты">"Карточка" и введите координаты вручную или выберите пункт «Указать на карте»

После того как откроется карта, правой клавишей мыши укажите месторасположение объекта. Если вы хотите сохранить расположение, то в ПО Феникс-GPS необходимо нажать кнопку "Сохранить местоположение объекта ...", если нет, то - "Отмена"

Указать расположение координат можно также вручную, например, взяв их из онлайн карт в интернете. Для этого введите в поле для координат координаты объекта и нажмите кнопку "Сохранить". Координаты вводятся через пробел вначале Широта, затем Долгота.

Нажмите кнопку «Сохранить»

Значок [image] сигнализирует о том, что координаты объекта сохранены в базе.


Геозоны.

Феникс-GPS поддерживает создание геозон (областей) карты. Данные геозоны служат лишь для наглядного представления областей карты, например можно создать для каждого инженера обслуживания или группы реагирования.

Геозоны могут быть двух типов: разрешенные и запрещенные.

Разрешенная геозона - это область на карте, в пределах которой должна находиться группа реагирования, и НЕ должна покидать ее.

Запрещенная геозона - это область на карте, в которую НЕ должна заезжать та или иная группа реагирования.

Вкладка Геозоны выглядит следующим образом:

Для добавления геозоны необходимо нажать кнопку "Добавить", после чего создать геозону (точно так же как и для геостатистики) путем указания точек на карте левой кнопкой мыши:

После формирования геозоны нажать на одной из узловых точек левой кнопкой мыши, в открывшемся меню нажать Сохранить:

После нажатия Сохранить откроется окно следующего вида:

Необходимо ввести название геозоны, ее тип (разрешенная или запрещенная) и объекты карты (группы реагирования, автомобили инженеров), для которых будет применяться данная геозона. Можнт также ввести дополнительную текстовую информацию. После заполнения всех полей нажмите Сохранить. Данная геозона будет добавлена в список геозон Феникс-GPS:

Номера групп, для которых действует геозона появляются при наведении мышкой на символ "[...]".

Данную геозону можно отредактировать, удалить. Для отображения геозоны - нажмите "Отобразить", для скрытия всех зон существует одноименная кнопка "Скрыть все зоны".


Инженеры

Данная вкладка предназначена для быстрого отображения объектов инженеров.

Для этого необходимо:

- открыть вкладку Инженеры
- создать область (нажать кнопку Указать, после чего указать на карте область)
- на любом угле области нажать мышкой и в выпадающем меню нажать пункт Получить объекты

После чего список будет заполнен объектами для инженера, который указан в выпадающем списке в меню.

Чтобы быстро изменить инженера для всех отображаемых объектов, достаточно выбрать в списке другого инженера и нажать кнопку Привязать инженера


Настройки

Настройки online-карт.

На данной вкладке присуствуют параметры

1. Источник карт:

  • Интернет - карты будут всегда загружаться из Интернета
  • Интернет+кэш - карты будут загружаться из Интернета, только при отсутсвии их в локальном кэше
  • Кэш - карты будут загружаться только из кэша

*Кэш - локальное хранилище карт.

Внимание! Печать карт возможна только при источнике карт: Интернет+кэш.

Для сокращения Интернет-трафика рекомендуется использовать вариант "Интернет+кэш".

Внимание! Даже в случае настройки на работу только с локальным кэшем карт, всё равно требуется работающее Интернет-соединение (в частности, для загрузки API Яндекс-карт).

2. Использовать кэш SAS Planet + путь к кэшу SAS Planet.

Эти два параметра служат для указания "Фениксу-GPS" использовать кэш программы SAS Planet.

3. Путь к схемам охраняемых объектов.

Данный параметр служит для указания папки со схемами охраняемых стационарных объектов. Если данный параметр указан, то появляется возможность просмотреть схемы объекта прямо по ссылке во всплывающей подсказке по информации об объекте.

4. Отображать информацию о точках трека на карте

Данная опция определяет отображение треков. В случае установленной опции треки отображаются с метками пути и информацией о движении в каждых метках, см. рисунок ниже:


Отображение всех объектов

Отображение всех объектов на карте.

В Феникс-GPS существует возможность отобразить сразу все стационарные объекты на карте. Это необходимо для оценки расположения точек дислокации групп реагирования (как правило в "узлах" - местах скопления объектов).

Для этого необходимо нажать на кнопку [image], после чего необходимо выбрать какие объекты отображать: все без исключения или только с тревожной кнопкой:

После выбора все объекты отобразятся на карте. Внимание, процесс отрисовки большого количества объектов может быть очень долгим - до 10 минут.


Создание оффлайн-карт

Создание собственных оффлайн-карт.

Чтобы сделать локальную (оффлайновую) карту для "Феникс-GPS", Вам потребуется три приложения: "SASPlanet", "OziExplorer" и "Img2ozf".

1. В первой части будет описана работа с программой "SASPlanet"

Для начала Вам потребуются источники карт - "исходного материала" из которого далее будет делаться карта для Феникс-GPS. Для этого можно воспользоваться "SASPlanet". Скачать можно тут: http://sasgis.ru/sasplaneta/
Данное приложение очень удобно в том плане, что все скачанные Вами карты останутся у вас на компьютере, и вы сможете их просматривать даже без подключения к интернету. Весьма здорово экономит трафик.
Для этого следует выставить опцию работать с кэшем и интернетом. (см. рис. ниже). В этом случае карты обновляются только если были изменения.

Приложение поддерживает практически все широко известные источники (см. рис. ниже). Если требуются еще какие либо источники, например "Яндекс-народная", рекомендуем воспользоваться советом отсюда: http://sasgis.ru/forum/viewtopic.php?f=2&t=57&p=23368&hilit=%D1%8F%D0%BD%D0%B4%D0%B5%D0%BA%D1%81+%D0%BD%D0%B0%D1%80%D0%BE%D0%B4%D0%BD%D0%B0%D1%8F#p23370

Для того, чтобы понять есть ли на карте требуемое разрешение, требуется выставить настройки. Например, чтобы была видна нумерация домов требуется масштаб Z17...Z18. Для этого заходим в пункт меню "Вид" и выбираем заполнение (см. рисунок)

Там, где есть требуемое разрешение карта будет светлой, где нет - будут серые квадратики.

После этого следует установить область скачивания. Выбираем "Прямоугольную область" (см. рис ниже):

Далее выделяем курсором требуемую область и выбираем в меню "Операций с выделенной областью". Сначала надо скачать выделенную область (см. рис). Ставим опции "Пытаться загружать отсутствующие тайлы", если требуется "Заменять старые файлы " и "Только при их различии". Затем выставляем масштаб, на нашем примере "18".

После нажатия на кнопку "Начать" появляется окно, в котором отображается ход закачки и размер закачиваемой информации (см. рис). Карты могут быть очень большими по объему. Поэтому карты рекомендуется делать несколькими частями. В будущем объем файла карты очень сильно может влиять на скорость работы приложения.

Когда карта скачается выбираем пункт "Предыдущее выделение" (см. рис. ниже).

Попадаем опять в окно "Операций с выделенной областью", но теперь заходим в закладку "Склеить".(см. рис. ниже)
В этом окне выбираем:
- формат файла ECW,
- указываем куда сохранить полученный файл,
- масштаб (в нашем примере z18),
- качество выставляем 100%,
- "наложить" выбираем нет
- создавать файл привязки "*.map"

Нажимаем "Начать".

В итоге всех манипуляций получаем "заготовку", состоящую из двух файлов. Из этих файлов и будет делаться карта для "Феникс - GPS" (см. рис).

2. Этап работы с "OZI Explorer".

Для следующего этапа нам понадобится программа «OziExplorer» и приложение к ней «Img2ozf.exe».
Установите программу «OziExplorer» и затем в основную директорию этой программы установите «Img2ozf.exe».
Запустите «Img2ozf.exe». Откроется окно программы.

Укажите пути к папке с файлами, созданным программой "SAS Планета", в нашем случае "нижний тагил".

Если Вы правильно укажите путь к папке с файлами, то в нижнем окне у Вас появится строка с именем файла созданным программой "SAS Планета". Установите опцию на этой строке и нажмите кнопку "Process Image Files OZF2 Files"

После нажатия на кнопку "Process Image Files OZF2 Files" запустится процесс конвертации. Слева отобразится миниатюрная карта, сверху ее параметры, а внизу в строке состояния включится счетчик выполнения процесса. Процесс может быть достаточно долгим в зависимости от размера карты.

По окончании процесса конвертации, в строке состояния слева внизу появится надпись "Completed".

В папке где у Вас были файлы созданные программой "SAS Планета" добавятся еще два файла созданные после конвертации. Собственно файл "ниж_таг.ozf2" это и есть карта, но для работы с "Феникс-GPS" потребуется создать файл *.ini

3. Этап работы с "Конвертором карт"

Теперь запускаем программу "MapConverter.exe" и в рабочем окне программы указываем путь где лежат файлы полученные в результате конвертации и указываем файл "ниж_таг_ozf.map". "Путь к "*.ini" файлу карты" не меняем, по умолчанию он "C:\Program Files\ProtectionAndSecurity\Phoenix-GPS\convertmap\INI".
Нажимаем кнопку "Конвертировать".

Затем идем в директорию "C:\Program Files\ProtectionAndSecurity\Phoenix-GPS\convertmap\INI" копируем полученный файл "ниж_таг_const.ini", а также файл "ниж_таг.ozf2" в папку "C:\Program Files\ProtectionAndSecurity\Phoenix-GPS\map".

Карта готова к работе. Запускаем "Феникс-GPS" и выбираем из списка требуемую карту.


Точки дислокации

Для каждой группы реагирования возможно указать точку дислокации. Для этого необходимо на иконке группы реагирования на карте нажать правой кнопкой мышки, откроется всплывающее меню следующего вида:

Затем необходимо нажать Указать, и нажав правой кнопкой мыши на карте реально указать ее обычное местонахождение (точку дислокации в свободное время):

После этого необходимо сохранить точку (ее координаты) нажав кнопку Сохранить.

Для отображения всех точек дислокации существует кнопка в верхней левой панели кнопок: